• Server Upgrade

    January 8, 2019 by Rashid Nadeem
  • Hello,

    We have done PHP upgrade on the server and PHP 7.3 is supported now. Your current PHP version in cPanel is not changed, so no action is required.

    The default php version for new users on the server is now "7.2". If you have a script that is not compatible with the default php version, you can change php versions from "cPanel -> Select PHP Version". You can choose between PHP "5.3" to "7.3".

    If you have any questions, please do not hesitate to contact us.

    Regards,

    WE HOST.PK
    support@wehost.pk

Powered by